Haybusa Parts and Service Member Support

Author Topic: Help needed on a gen II interface  (Read 987 times)

Offline m.a.e.

  • New User!
  • *
  • Posts: 2
  • Enthusiast
Help needed on a gen II interface
« on: April 13, 2016, 01:54:07 AM »
Hello all
As i'm a newbie and soon a busa engine owner, please admit my noob questions and thanks forunderstanding .
The story is that i want to buy from a friend an engine from a damaged busa for my bike engied car. There are some small issues but the big p[roblem for me is that the imoo is broken from the accident and sincerelly i prefer it off for my application.
For sorry, i don't have any knowldege about bike ecu's, i just worked with some car standalones.
I've searched a lot last days and found a lot of informations arround web, but i sincerelly can't decide what solution to choose.
So, i need to make bench flash interface for the moment(until i see the engine works) and then an onboard one.
I saw that for flashing is enough to wire the rs 232 on the ecu pins but Petrik mentioned that the other part with the resistors is nedded for checking if everything it'sok so i prefer to do it as necessary.

In this deea, because i've found a lot of schematics/informations on the web and i can't filter because my knowldege is zero at this moment on this ecu's, i need the interface schematic fora bench flash interface and the pins to connect on the ecu .

Any suggestions/ideas are welcome
Thanks in advance.

P.S. Sorry for my bad English
Alex

Offline m.a.e.

  • New User!
  • *
  • Posts: 2
  • Enthusiast
Re: Help needed on a gen II interface
« Reply #1 on: May 02, 2016, 03:19:00 AM »
The engine works like a charm, sorted out all the problems.
Thread can be deleted.
Thanks