Haybusa Parts and Service Member Support

Author Topic: HELP,HELP,HELP  (Read 1997 times)

Offline NDVBUSA

  • Rider
  • ***
  • Posts: 377
  • Gender: Male
  • Fast,Faster
HELP,HELP,HELP
« on: July 03, 2016, 09:38:53 AM »
I have a 00 busa with a 07 motor in it now. Had problem with stator and rectifier. Replaced them both because bike would not pass 8k. Went for a 15 minute ride and she started to not pass 8 grand again. Found the coils to be out of spec ( higher than normal). changed them out. Went out again ran good for the first 10-15 minutes and again  stopped going over 8 grand.
Anyone have idea where to look now???
Nelson D. Valentin

Offline LVBUSA

  • OFF TOPIC
  • Rider
  • **********
  • Posts: 241
Re: HELP,HELP,HELP
« Reply #1 on: July 03, 2016, 09:54:29 AM »
Everybody must be out racing.

Have to ask, are you running the 00' ECU with the 07' stator ?. What all have you changed out to get this 07' into your 00' ?.

A.
« Last Edit: July 03, 2016, 09:56:07 AM by LVBUSA »
Amsoil Synthetics / Race Ready Painted Inner Panels / Bagster Tank Protector & Tank Bags / Hump Mod / ZG Double Bubble / Mirror Spacers / Custom Fairing Grills / +1/2" dogbones / EK ZZZ 530 / Michelin Pilot Road 3's / TL 1000R Pegs / EBC HH Pads /

Offline NDVBUSA

  • Rider
  • ***
  • Posts: 377
  • Gender: Male
  • Fast,Faster
Re: HELP,HELP,HELP
« Reply #2 on: July 03, 2016, 10:58:32 AM »
Yes..... Is that the problem?
Nelson D. Valentin

Offline NDVBUSA

  • Rider
  • ***
  • Posts: 377
  • Gender: Male
  • Fast,Faster
Re: HELP,HELP,HELP
« Reply #3 on: July 03, 2016, 11:00:22 AM »
Yes..... Is that the problem?
I have not changed anything. Same wiring harness same ECU. Complete 07 motor bolted right in.
Nelson D. Valentin

Offline LVBUSA

  • OFF TOPIC
  • Rider
  • **********
  • Posts: 241
Re: HELP,HELP,HELP
« Reply #4 on: July 04, 2016, 04:33:20 AM »
Well, everyone must still be out racing........

The 16bit 99-2000 stator, and 32bit 2001-2007 are different.  The 16 bit stator has long ridges with gaps in the middle.  The 32 bit stator has lots of notches or teeth.  It defines the crank sensor pulses, and coordinates with the ECU for timing advance and coordination.

If you bolted the 07' in, and didn't change your stator it is simply not keeping tempo with the factory FI mapping.  Then again, there are differences in camshaft profiles, and timing/fueling related data in the map for an 07' that are different for a 99-00'. 

You might want to seek out an 07' ECU, and wiring harness so the entire group is correctly matched.  I'm a bit tired, but I know there's more to the picture here.  Not a lot, just trying to remember what one needed over the other. 

If you're spinning an 07' stator, and timing sensor on a 99-00 ECU, it's not working as it should. 

Simple fix.  Just build the 07' fuel injection system up to par with the goodies mentioned, and all should straighten right out.   :tu:

A.
 
Amsoil Synthetics / Race Ready Painted Inner Panels / Bagster Tank Protector & Tank Bags / Hump Mod / ZG Double Bubble / Mirror Spacers / Custom Fairing Grills / +1/2" dogbones / EK ZZZ 530 / Michelin Pilot Road 3's / TL 1000R Pegs / EBC HH Pads /

Offline speedduck

  • Post Whore
  • ****
  • Posts: 659
Re: HELP,HELP,HELP
« Reply #5 on: July 04, 2016, 05:21:50 AM »
Easiest to try would be swapping in the -00 stator, then everything else should be compatible.
It needs a right size bolt to pull it out, i think it was 20mm with fine pitch

Offline Rocketgeezer

  • OFF TOPIC
  • Universal Post Whore
  • **********
  • Posts: 7819
Re: HELP,HELP,HELP
« Reply #6 on: July 04, 2016, 07:01:47 AM »
The 32 bit stator and your 16 bit ECU are not playing nice together, going with the later (32 bit) ECU and harness would be the better way to go, but as said changing back to a 16 bit stator should fix it
The older you get do you notice you start chickening out way before the bike does

Offline LVBUSA

  • OFF TOPIC
  • Rider
  • **********
  • Posts: 241
Re: HELP,HELP,HELP
« Reply #7 on: July 04, 2016, 10:06:36 AM »
Morning Duck, Morning Dave !.....

           Oh man, thanks guys !. I was really hoping that someone with better knowledge on this would sound in. I know the stator would have to be changed, but will the maps, cams, and the likes run reasonably the same ?. Would love to get this info nailed down, sounds like he just bolted in the 07', and expected it to work. Please help me out here, more information so I know for sure !.

Happy Independence Day everybody.

GB, Adam
Amsoil Synthetics / Race Ready Painted Inner Panels / Bagster Tank Protector & Tank Bags / Hump Mod / ZG Double Bubble / Mirror Spacers / Custom Fairing Grills / +1/2" dogbones / EK ZZZ 530 / Michelin Pilot Road 3's / TL 1000R Pegs / EBC HH Pads /

Offline LVBUSA

  • OFF TOPIC
  • Rider
  • **********
  • Posts: 241
Re: HELP,HELP,HELP
« Reply #8 on: July 04, 2016, 10:10:44 AM »
Easiest to try would be swapping in the -00 stator, then everything else should be compatible.
It needs a right size bolt to pull it out, i think it was 20mm with fine pitch

Holding the tool right now, looks like 20 x 1.5mm, it's a Motion Pro tool.
Amsoil Synthetics / Race Ready Painted Inner Panels / Bagster Tank Protector & Tank Bags / Hump Mod / ZG Double Bubble / Mirror Spacers / Custom Fairing Grills / +1/2" dogbones / EK ZZZ 530 / Michelin Pilot Road 3's / TL 1000R Pegs / EBC HH Pads /

Offline wildphil69

  • Post Master
  • *****
  • Posts: 1924
  • Gender: Male
Re: HELP,HELP,HELP
« Reply #9 on: July 04, 2016, 11:10:26 AM »
Swap those out. Other than the rotor the engines are identical
Nitrous is like a hot chick with STD'S...You know you wanna hit it but your just not sure of the consequences.

Offline LVBUSA

  • OFF TOPIC
  • Rider
  • **********
  • Posts: 241
Re: HELP,HELP,HELP
« Reply #10 on: July 04, 2016, 12:54:12 PM »
Swap those out. Other than the rotor the engines are identical

No kidding. Compression, cam grinds..... No differences at all ?.......
Amsoil Synthetics / Race Ready Painted Inner Panels / Bagster Tank Protector & Tank Bags / Hump Mod / ZG Double Bubble / Mirror Spacers / Custom Fairing Grills / +1/2" dogbones / EK ZZZ 530 / Michelin Pilot Road 3's / TL 1000R Pegs / EBC HH Pads /

Offline NDVBUSA

  • Rider
  • ***
  • Posts: 377
  • Gender: Male
  • Fast,Faster
Re: HELP,HELP,HELP
« Reply #11 on: July 04, 2016, 06:48:23 PM »
Thanks guys.
Nelson D. Valentin

Offline NDVBUSA

  • Rider
  • ***
  • Posts: 377
  • Gender: Male
  • Fast,Faster
Re: HELP,HELP,HELP
« Reply #12 on: July 04, 2016, 07:38:20 PM »
I actually do you have the 00 stator in it now. If I had the different stator in it wouldn't it run bad all the time?
Nelson D. Valentin

Offline speedduck

  • Post Whore
  • ****
  • Posts: 659
Re: HELP,HELP,HELP
« Reply #13 on: July 05, 2016, 05:56:50 AM »
So you have the right stator there already, i was amazed it would even run with the wrong one at all.

It sounds like you have a problem with camshaft position reading (?), can it be corrected by switching trigger wires, anybody ?

Offline wildphil69

  • Post Master
  • *****
  • Posts: 1924
  • Gender: Male
Re: HELP,HELP,HELP
« Reply #14 on: July 05, 2016, 07:39:35 AM »
You need the 00 reluctor wheel.
Nitrous is like a hot chick with STD'S...You know you wanna hit it but your just not sure of the consequences.

Offline LVBUSA

  • OFF TOPIC
  • Rider
  • **********
  • Posts: 241
Re: HELP,HELP,HELP
« Reply #15 on: July 05, 2016, 08:16:07 AM »
Morning NVD,

          Okay, let's back up. When you say you have the 00' stator in there right now, we are talking about the flywheel correct ?. Sometimes we mistake terms. The rotor/stator/flywheel is bolted to the end of the crankshaft. We're good right ?, I mean, you have the 00' flywheel on the motor inside the cover. If so, everyone says you're good.

"Now", let's get you going in the right direction.

Fuel filter on pump could be suspect, and/or fuel pressure supply.  This comes to mind as this would limit your upper rpm performance.

Did you bolt the 07' motor in after the frame had been sitting, or was it a quick swap ?.....

Sorry about the confusion. A.




Amsoil Synthetics / Race Ready Painted Inner Panels / Bagster Tank Protector & Tank Bags / Hump Mod / ZG Double Bubble / Mirror Spacers / Custom Fairing Grills / +1/2" dogbones / EK ZZZ 530 / Michelin Pilot Road 3's / TL 1000R Pegs / EBC HH Pads /

Offline NDVBUSA

  • Rider
  • ***
  • Posts: 377
  • Gender: Male
  • Fast,Faster
Re: HELP,HELP,HELP
« Reply #16 on: July 05, 2016, 09:36:28 AM »
Yes, I have all the 00 stator, flywheel, rotor on. Will check fuel filter and lines next.
Nelson D. Valentin

Offline LVBUSA

  • OFF TOPIC
  • Rider
  • **********
  • Posts: 241
Re: HELP,HELP,HELP
« Reply #17 on: July 06, 2016, 08:25:46 AM »
Do you have any way to plumb in a fuel pressure tester ?. Pump output should be somewhere around 43psi.

I took a standard pressure tester from a Schrader valve adapter-type, and took the hose off, put a tee underneath and split it in either direction with 5/16" fuel injection hose.

Your inlet / outlet diameters are 5/16" - 7.9mm.

A.
Amsoil Synthetics / Race Ready Painted Inner Panels / Bagster Tank Protector & Tank Bags / Hump Mod / ZG Double Bubble / Mirror Spacers / Custom Fairing Grills / +1/2" dogbones / EK ZZZ 530 / Michelin Pilot Road 3's / TL 1000R Pegs / EBC HH Pads /

Offline Kuma

  • Apprentice Post Whore
  • **
  • Posts: 10
  • Enthusiast
Re: HELP,HELP,HELP
« Reply #18 on: February 24, 2017, 03:26:56 PM »
man I hate it when the thread just stops, did this get resolved?
I am not all that familiar with the Busa world, I have a mini rail that I just put a gen 1 engine in, I thought the Gen II used 8 injectors or is a '07 still a Gen I?
if that is the case, how do you tell an early Gen I (16 bit) from a 32 bit Gen I? I have no idea what year my engine is, it's a low mileage unit from one of the Ebay venders.
whats more, I got the wiring harness, ECU and throttle body from another source, the engine seems to run great.